ReportServer and CVE-2022-22965 (Spring) Information

Hi,

as many of you probably heard, the Spring framework has this critical security issue: CVE-2022-22965.

ReportServer is not affected by this as of ReportServer 3.1.1. All previous versions are affected and should be upgraded immediately. We recommend to upgrade to the current ReportServer version 4.1.0.

Best regards,
Your ReportServer Team

404